Webadmin doesnt show players

I installed webadmin on Debian 9 with the tutorital

I added a new server it says 0 players online but i am on the server

Can Someone help Thanks

PS. Server is external not local

webadmin.jpg

can you make a download link for julia.so?

i installed julia.so

i become following error
^1Error: Init failure. Server returned code 0 and message
Error in plugin's OnInit function!
Plugin load failed.

What server version do you use? You have to use the dev_newarch version.

Here are the files for debian-8
test with them please https://github.com/byNeHo/CoD4x-WebAdmin/releases/download/v2.0.5/debian-server-files.zip

i compiled now the newarch version

but it give me same error

how do you start my application? with npm start or? is there any error in the console?

yes npm start

no errors

when you restart the game server on the websites console you should see a POST request, the plugin julia try to communicate with your website, if there is an error it will maybe print out something helpful for me

from where i can restart the server ?

If it is a Local server you can stop and start it from admin page, just navigate to the admin page and you will see a red stop button next to your server name. If you added an external server then you will have to do it in control panel where you rent the server. I am not sure what server type you have

last edited by NeHo

no errors

the interface says the first map when i add the server from webadmin

it not loads the new map

and game server console give me error plugin cant be loaded

Where did u click when you have created the server, on Local or on External?

Screenshot_2019-03-06 Admin Dashboard - Cirkus Serveri.png

Okay, I need some start points to be able to help you. Now go to your server on the admin page, on the right side you will see 3 dots, if you click on them you can go to server edit

have you added the julia_identley on that page and saved it?

issue solved, the problem was in the given url in the server.cfg

set julia_url - was pointed to wrong website url